A Tuesday deadline has been set in which several leading open-source PHP projects plan to stop supporting older versions of PHP in upcoming releases.

The Go PHP 5 campaign, sponsored by several PHP proponents, is intended to move the PHP developer community fully onto the PHP version 5 platform. Among the projects backing the effort are Symfony, Typo3, phpMyAdmin, Drupal, Propel, and Doctrine. These vendors are committing to use PHP 5.2 in releases developed after Tuesday.

PHP 6, meanwhile, is not due for more than a year, de Visser said. It will focus on internationalization, he said.

For more info, click here

Leave a Reply

Your email address will not be published. Required fields are marked *